[HyperWorks] HyperWorks의 쾌적한 사용을 위해 요구되는 그래픽 환경


  • Altiar에서 권장하는 그래픽 카드

– HyperWorks GUI (Graphical User Interface) Product 사용시 권장하는 그래픽 카드는 아래와 같습니다.Recommendation_Graphic_Board
   – HyperWorks 제품의 그래픽 기능을 제공하기 위해서는 최소 OpenGL 3.2가 요구됩니다. 만약 하드웨어 및 드라이버가 요구사항에 충족되지 않을 경우 HyperWorks 사용시 문제가 발생할 수 있습니다.


  • 해상도

– HyperWorks GUI Product 사용시 권장 해상도는 1920 x 1200 입니다. 1920 x 1200 보다 높은 고해상도를 사용할 경우 그래픽 문제가 발생할 수 도 있습니다.


  • 최신 그래픽 카드 드라이버 업데이트

– 그래픽 카드 드라이버는 최신 버전으로 업데이트하는 것을 권장드립니다.
권장 그래픽 카드가 있더라도 그래픽 드라이버가 최신이 아닌 경우 그래픽 Performance가 떨어지게 됩니다. 또한 HyperWorks 작업시 노드나 엘리먼트 선택 문제 혹은 잔상이 남는 문제 등 대부분의 그래픽 문제는 최신 그래픽 드리이버 업데이트로 해결이 됩니다.

This entry was tagged , .

Comments are closed.