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Enable Units For New Database
File > Preferences > Application

« Added a toggle to set the selected unit system for new database.

Preferences X
Application Options:
Display Enter tolerance in "Mesh | Verify | Intersection”
Results Enable CFD modeling tools
Geomelry Enable Model Manager
Mesh
& . Enable Sketcher
Analysis ] . _
System Identify functions that support undofredo in status bar

Middle mouse click = nextitem. "Spacebar” = "Apply" and "Enter” ="0K"
File | Save or Ctrl +5 will create new database with extension
File | Import | SLB - merge imported mesh models to existing mesh model
Enable units for new database MMKS (mm kg N C s) v I

Disable auto entity highlight and auto rotation center for large models
to reduce picking time and lag in rotation

Disable auto entity highlight and auto rotation if node count exceeds (in million)
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Entity Highlight and Auto Rotation Enter

File > Preferences > Application

« Added a toggle to disable the highlighting of entities and auto rotation center based on user
defined node count limit.

* In earlier version of SimLab, if the node count exceeds 1M it will automatically disable the entity
highlight and rotation center.

Note: The performance of entity picking, and rotation of large models will be fast by turning on this
toggle.

(B0 EEIETE  565605005004000005080005005080563005030548038050808050050808030050803538038630808050000808008 £
Application Options:
Display Entertolerance in "Mesh | Verify | Intersection”
Results Enable CFD modeling tools
Geometry Enable Model Manager
Mesh
= ) Enable Sketcher
Analysis
System Identify functions that support undo/redo in status bar

Middle mouse click = next tem, "Spacebar” = "Apply" and "Enter" = "0K"
File | Save or Ctrl +5 will create new database with extension
File | Inport| SLE - merge imported mesh models to existing mesh model

Enable units for new database MMKS (mmkg N C s) v
—

Disable auto entity highlight and auto rotation center for large models
to reduce picking time and lag in rotation

Disable auto entity highlight and auto rotation if node count exceeds (in million)
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Auto save
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SimLab X

View > Applications

* Made SimLab X as default application.

. Altair SimLab 2020.1
File | View| Solutions Sketch Geometry Mesh Analysis Results Optimization Advanced Inspect Scripting

o Python Window F4 o

v Model Browser F2 ; 45
Selection List F8

v| QutputWind F9
Fil Quipu .|n o Structural Thermal Flow Electro DropTest Fatigue Injection  Electronics Optimization Mesh
Output List F10 magnetics Molding Thermal Convergence
. Management

Review Mode Physics Application Advanced

Model ¥ Vertical Tool List X
Labels H
Views »
Applications » SimLab
Tile nFX
Simultaneous rotation v SimLab X
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Reposition & AXxis

Home > Move
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Sample model

= A

The Reposition mode in the Move tool is simplified for ease of use

Support is added to reposition the axis of the Move tool/Body using the axis marker

e Vew Scktow Swch Geoey Ned A Feaks Comimon Adeced heed  Sowng

ee@eass LriE R

e Pom OooTen  Fape
Vasg

e Pyses ovkcaen

Ap =
TOo@2

SimLab 2020

Becrmncs Omamen o

Adearced

Axis markers
i

SimLab 2020.1

J\ ALTAIR


Models/Reposition_and_Axis

Groups
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Sample model

| A

« Improved the group display. By clicking on the group icon will display the entities in the screen with group color.
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Setecton Lt

Q9 I

2 BEP; om

Model Name
M_EngreBiock F
M_Engrefioc f
M_Engraioch F
M_Engrafiock F
M_EngreBioch
M_Engrefiock f
M_EngreBioc F
M_EngraBioch
M_EngreBiock F
M_Engratiock F
M_EngreBiock F
M_Engretiock F
M_Engretioc F
M_Engrebiock
M_Engrebioch
M_Engmafiock F

£y O
Faco2m

Faca 05
Face 115912

Face a16
Face 2930
Face 220847
Face 24064
Face 20566
Face 212
Face 25211
Face 2644
Face 100148
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GROUP DISPLAY

Al rights reserved

—DI To Activate Group Display Mode II:

Mode! Browter x
L Name L
' & e
= ’ . -
L] e
a 4 -
e 4 L]
£ 4
s Sy H
H e |:]—>
L8 4‘ jj’/‘l:‘} ) Y 9 5 k
kf:’k]/t e Ry ARSARERGS a7
& °
g S c REPEw LD,
- o e
Redupey Body
Redsplay Model

RosetModel

No Entities will be selected
while clicking Group Icons

a2

ARN 3

Oispiay Body 33 Transparent

Disable Growp Display

veQ o

Reset Transparency

To exit group mode

Reset Transparency

SimLab 2020 SimLab 2020.1
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Models/Groups

Rotation Performance Improvement
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Rotation performance is improved when nodes are selected in FE bodies.

Model Size | gimLap 2020 | SimLab 2020.1 | Performance
(Node Count) (Selected all nodes | (Selected all nodes Improvement
in the model) in the model)

2.4 Million 1FPS 14 FPS 93%
0.5 Million 3 FPS 17 FPS 82%
0.4 Million 5 FPS 21 FPS 76%

Note : FPS (Frames per second)
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Select Associated Entities Sample model | mp A

Body Right click > Select

* Support added to select connected RBE’s from input bodies.

Select Associated Entities  :Iiiiiiiiiiiiiiiiiz O X
Body '01076069_SMO2_ENG-MTG-BRKT
Entities:

Faces
Edges
Vertex
MNodes
2D Elements
30 Elements
I © Connected RBE bodies |

Group name SelectConnectedRBEBodies_1

Apply OK Cancel
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Models/Select_Associated_Entities-Body

Experiments

Parameters browser > Process Right click

* Added plot support for responses against iteration in DOE.

6.0
Design of Experiments  © tOXx
Choose projectfile | D:/Testing/2020/0_Release/Features_PPT/newSlides/DOE/Base_scriptpy Browse...
Experiments:
Response_1 Response_2
S| PR AL | SflIRETs Element Stresses (2D & 3D)-Von Mises Displacement-Resultant 5.5+
RunD|5 0 1
Run1/4 0.
Run2 4 0.
Run3|6 0.
Run4 6 0 ﬁ‘
£ 504
E=
&
Add Remove Export Import Load Responses
Plot
Response_1 Response_2
ez L | Sl s Element Stresses (2D & 3D)-Von Mises Displacement-Resultant
Plot 45
Y Axis ©
Run Cancel
11 40

Figure 1

Pattern_SL Vs Experiment
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—&— Pattern_SL
L] Response_1
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AL Altair SimLab 2020.1
File View Solutions Sketch Geometry Mesh Analysis Results Optimization Advanced Inspect Scripting -
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Sketch
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« The new ribbon "Sketch” is added. It contains the tools to create 2D sketches with design

variables.
Fle /z:'“&m.t:m sw Geometry Mesh Ansyss Resdts Optmzation Advenced et Scrpting
8ol
'{A E "B BaBE%
Vanables New Sketch Ports/lines Rectangies  Polygors
I - © WRdemce
I Urider Defined
& Scetches I Fuly Defined
W s I Over Cortrained
W Fed
N--) & Q9 /7 4
Putout Window
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Edge Offset

Geometry > Edge > Create

15
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Enhanced the edge offset tool to improve the mesh quality.

O -RER

SimLab 2020

SimLab 2020.1

SimLab 2020

SimLab 2020
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SimLab 2020.1

o

SimLab 2020.1
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Edge Offset Sample model » *

Geometry > Edge > Create

* Robustness in improved in edge offset tool.

SimLab 2020 SimLab 2020.1

SimLab 2020 SimLab 2020.1

SimLab 2020 SimLab 2020.1
16 J\ ALTAIR



Models/Edge_Offset

Simplify

Geometry > Body > More Tools

© Altair Engineering, Inc. Proprietary and Confidential. All rights reserved.

Sample model

| A

* Added option — “Create CAD — Parasolid” to create simplified CAD geometry.

17

Simplify Bodies

Bodies | Body 21

Shape:
© Box
() Cylinder
() Hollow cylinder

Mezh size

Element type | Tri3

Apply OK Cancel

J\ ALTAIR


Models/Simplify-Create_CAD

Simplify

Geometry > Body > More Tools

© Altair Engineering, Inc. Proprietary and Confidential. All rights reserved.

Sample model

| A

* In case of single body as input, input body name is retained for simplified body.

* Undo supported .

Simplify Bodies :iiiiiiiiiiiiiiiiiiiiiiiiiiii X
Bodies Comp-1_3

Shape:
O Box
Cylinder

Hollow cylinder

Create CAD - Parasolid

Mesh size 5 mm
Elementtype Tetd v
Apply OK Cancel

18

Model Browser

Name
= &% Assembly
3 &
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Models/SimplifyBodies
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| A, Altair SimLab 2020.1 = a X
File View Soltions Sketch Mesh Geomelry Assembly Features FEM Analysis Optimizaton Resuts Advanced Inspect Scripting aq
m“ 99 9%@@& vy W @
== g QY4
Files Measure Mesh Re-mesh Intersection Folds. Quality By Bement ate Grid Mesh ~ Change Layers
Cumm\s
Home Controls 2D Mesh Verify Modify 3D Mesh
Model Browser X
Name. (3
3 & Assembly
= & chipxmt b
& Body 722
L1
&8 &Q 9 2 Q1E z
|Output Window X 1 t
AN P24
Body ID : 1, Name : Body 21
T A ——
LURBRIIDE
DataBase2
X Ty Ceoporighe Cercaits or Ticensel for sre drfornacion
IPython 7.8.0 An enhanced Interactive Python. Type '2' for help.
IPython profile: hwx
In [1]:
Selection fikter : Body Count : 0 MMKS (mm kg NC's) Inits

19
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Mesh Control

Mesh > Controls

© Altair Engineering, Inc. Proprietary and Confidential. All rights reserved.

Sample model

| A

* Added boundary layer mesh control to define various boundary layer parameters for different

domains.

* These boundary layers can be created in one shot through Mesh > 3D Mesh > CFD.

Mesh Controls  :::

Geometry
Body
Face
Edge
Feature
Fillet
Cylinder
Washer
Valve Seat Pocket
Defeature
Logo and Details
Holes
Region
Advanced
Include Mesh
Imprint Circle
IsoLine
Volume Layer
Symmelry Mesh
Proximity
Hard Points
Preserve Entiies

Mesh Patterns

e
21

Mesh control name BoundaryLayer_MeshConirol_5

Firstlayer thickness definition Constant -
First layer thickness 0.01 mm
Total number of layers 3
Growth method Constant -
Growth rate 12
Termination policy Truncate v

Imprint BL on adjacentfaces

Mesh control display color

Apply oK Cancel

First layer thickness definition Constant v

First layer thickness 0.5mm

Total number of layers 5
First layer thickness definition Constant v

First layer thickness

Total number of layers

2\ ALTAIR


Models/BoundaryLayer_MeshControl
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Sample model | mp *

Circular Element Size
Mesh > Controls > Mesh controls

Option added in cylinder mesh control to specify “element size” for circumference of cylinder.

Mesh control name | Cover_Cylinders

Axial
Elementsize

2

Circular:

Number of elements along circle 0
IO Element size 2 I

Assign to Cylinders in Body (Radius Range)

Minimum radius

Maximum radius
Mesh control display color _

22 J\ ALTAIR



Models/CircularElementSize
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Tet Mesh
Mesh > 3D Mesh

«  Renamed “Volume Mesh” to “Tet Mesh”.

* Removed Wedge6 and Hex8 options. These options are moved to ‘2.5D Hex Mesh’ tool.

Py [ @6 !

Create  GridMesh  Layers Create  Elements.. Tet
Modify v / 3D Mesh v
Volume Mesh oo esinim e X TetMesh c-oioiioiooroiooriiiiiiiiiiiiiinviiioviiiiiiiiiiiiiiinoM
Element Type:
P Element Type:
O TET4
TET4
O TET10
) Wedgeb O TET10
LA Mesh Size:
Mesh Size: Average element size 0 mm
Average element size 0mm Maximum element size Default
[l Maximum element size Default Internal grading 2
Internal grading 2

23
SimLab 2020 SimLab 2020.1 O ALTAIR
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Hex Mesh
Mesh > 3D Mesh

* Hex Mesh related tools are grouped and placed under new secondary ribbon ‘Hex Mesh’.

WA 4 A A Sssaid a4 Lk

Edges Intersection  Quality Quality Nodes... By Element Create Elements... Tet Hex.. CFD
Check  Check(New)

Verify 3D Mesh
VBeF BS reseg T
Identify Auto Hex  Re-mesh Auto Extrude 25| Axis Pipe Mesh Extrude/ Sweep Profile Between Connect Collapse Modify BGA
Symmetric Revolve Faces
* Hex/Wedge’ tool is renamed as ‘Modify’
Hex/ Wedge Modify
SimLab 2020 SimLab 2020.1

24 J\ ALTAIR



Identify Bodies to Hex Mesh
Mesh > 3D Mesh > Hex Mesh

© Altair Engineering, Inc. Proprietary and Confidential. All rights reserved.

Sample model

=

« Enhanced the tool to identify the cyclic symmetric bodies using ‘Axis symmetric’ option.

Identify Bodies to Hex Mesh  iiiiiiiiiiiiiiiininl X
Input bodies

Body Types:
Axis symmetric
Screw
Pipe
25D
Extrude in one direction

Extrude in multiple directions

Apply oK Cancel

25

Cyclic Symmetric Body

|
N
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Models/CyclicSymmetricBody

Auto Hex Mesh
Mesh > 3D Mesh > Hex Mesh

« Support added to hex mesh the uniform sweep bodies.

Auto HexMesh :iiiiiiiiiiiiiiiiiiiiinininini &%
Input bodies Body 1
» Average element size 2mm
Minimum element size 0.2 mm

Allow gquad mesh fransition

Uniform sweep bodies Apply oK Cancel

* Enhanced the tool to hex mesh the cyclic symmetric bodies.

Auto HexMesh  ::iiiiiiiiiziiziizioiiiiiioiiiiinin X

Input bodies Body 26

Average element size 0.1 mm
» Minimum element size 0.01 mm

Allow quad mesh transition

Apply oK Cancel

26

Cyclic Symmetric Body

© Altair Engineering, Inc. Proprietary and Confidential. All rights reserved.

|
Sample model | mp| o
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Models/UniformSweep_and_CylicSymmetryBody

Auto Hex Mesh
Mesh > 3D Mesh > Hex Mesh

 Enhanced the tool to capture geometry properly and to have uniform mesh on concentric circles

for 2.5D bodies.

Input bodies Body 1

»

Average element size
Minimum element size

Allow quad mesh transition

Apply OK

Input

27

Auto HexMesh iiiiiiiiiiiiiiiiil

Cancel

© Altair Engineering, Inc. Proprietary and Confidential. All rights reserved.

Sample model

=

|
e N

Uniformed Mesh on
concentric circles

Properly captured

geometry

Output in SimLab 2020.1
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Models/AutoHexMesh_2_5DBody

Auto Hex Mesh
Mesh > 3D Mesh > Hex Mesh

© Altair Engineering, Inc. Proprietary and Confidential. All rights reserved.

Sample model

« Enhanced the tool to mesh the bodies extruded along with multiple directions.

Baro]Blex(Mes DI

Input bodies
Average element size
Minimum element size

Allow quad mesh transition

Apply oK Cancel

=

J\ ALTAIR
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Models/AutoHexMesh_MultipleExtrude

Re-mesh
Mesh > 3D Mesh > Hex Mesh

* Added a tool to support re-meshing on a hex meshed body.

Hex Local Re-mesh :iiiiiiiiiiiiiiiiiiiiis & x

Select one ofthe followings:
A)Mesh faces
B) 2D Elements

Average element size 05
Minimum element size 0.05

Preserve boundary edges

Apply OK Cancel

29
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Sample model

=

A
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Models/Hex_Re-Mesh

AXis Symmetric
Mesh > 3D Mesh > Hex Mesh

* Enhanced the tool to hex mesh the cyclic symmetric bodies.

Cyclic Symmetric Body

30

Axis Symmetric Mesh

Mesh size (Axial and radial direction)

MNumber of elements along circumference

Element Type:
©O HEX8
HEX20

Avoid spiderwedge along axis

Apply oK

Cancel

© Altair Engineering, Inc. Proprietary and Confidential. All rights reserved.

Sample model

=

!
e N

J\ ALTAIR



Models/CyclicSymmetricBody
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Plpe Mesh Sample model | mup #!\

Mesh > 3D Mesh > Hex Mesh

« Added a new tool to Hex mesh the various cross-sectional pipes bodies with reference cross
sectional mesh.

(eoliz=lp 88338585355585355853538522552523558 () £
Bodies 30.Body 29,Body 28.Body 15
Element Type 4

Hex8
Wedge6
Mesh Size:
Average element size 5mm
Minimum element size 0.5mm
Geometry Approximation
Maximum angle per element 45deg
Curvature minimum element size 25mm
Aspectratio 10

Cross section 2

Number of elements along =

circumference =

Mesh size 0 mm

==
I O Reference face mesh 912 _\
Connectpipes
Apply 0OK Cancel
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Models/PipeMesh

try Mesh Analysis Results Advanced Inspect Scripting Custom

& u- | gj o

Structural Thermal Flow Electro DropTest Fatigue Injection  Electronics Optimization Mesh
magnetics Molding Thermal Convergence
Management
Physics Application Advanced

335.00K

7

) 330.45K

= = 37501k
321.36 K

316.82K
312.27 K
307.73K
303.18K
298.64 K
294.09K
289.55K
285.00 K
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Solutions Ribbon

*  Moved the Solutions ribbon to the front of all the ribbons

* Added support to dynamically update the ribbons when a solution is defined

File ViewSketch Geometry Mesh Analysis Results Advanced Inspect Scripting Custom

eLREads PP FQ/RE

Files Measure Mave Structural Thermal Flow Electro DropTest Fatigue Injection  Electronics Optimization Mesh
magnetics Malding Thermal Convergence
Management
Home Physics Application Advanced
Create Solution @iiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii X
netry Mesh Analysis Resulis Advancel d Inspect Scripiing Custom
Name Structural\ e .
o l{ [ ] ; 'tk = .
" ) T l ,‘ Y A3~
Solver OptiStruct v 8 g = % . 5 é - W s f | @ ‘@ <
— _ : —_— P &= i &L LowL T g7
Solution type Linear Static v Material  Property | Coordinate . Prefension.. Loads.. Constraints.. Contact Mass  Connectors Mapping  Resultant  Replace Sets Model
Load Bodies Checker
Property Loads and Constraints Tools
oK Cancel

Dynamic update of tools in analysis ribbon

33 Create Solution J\ ALTAIR




Fatigue and Optimization Solutions

Solutions Ribbon

© Altair Engineering, Inc. Proprietary and Confidential. All rights reserved.

« Added an option to create Fatigue and Optimization solution in solution ribbon.

Note: These solutions can be created only when the database contains at least one Optistruct

SOIUtlon. File View Sclutlons Sketch Geometry Mesh Analysis Resulis

e iFeads &

Files Measure Move Structural Thermal Flow Electro
magnetics
Home Physics
Fatigue ::iiiiiiiiziiiiiiiiiiii X
Name | Fatigue|
L

Solution |Structural

Type:
© Stress life

Strain life
Factor of safety

Method :
© Uni axial

Multi axial

34 QK Cancel

Advanced Inspect Scripting Custom

F|4 B

DropTest Fatigue Injection  Electronics
Molding Thermal
Management
Application
Define Optimization ::iiiiiiiiiil X

Name | Optimize|

Solution  Structural v

Method :

© Topology

Free shape

oK

Cancel

G

Optimization Mesh

wonvergence

Advanced

/\ ALTAIR



Solution Folder Name

Solutions Browser > Update

© Altair Engineering, Inc. Proprietary and Confidential. All rights reserved.

« Simplified the solution folder name by removing solving date and time. Now, solution name will be

the name of the solution folder.

This change will help the user to predict the solution folder name in automation.

= @ Contacts
<& SLBody_8& SlLBody 7
& Cover_Carrier
<& Carrier_SLBody_8_r

2 ¥ Loads and Constraints
WL Pressure
# Constraints
W BearingPressure

& Resulis

35

« Local > Temp > SimLab > SimLab_2019.3 > Temp > temp_1 > SolverRun >

-~

Name Date modified Type
Structural_Solution_2020-04-24_14-03-53 24-04-2020 02:03 ... File folder
Structural_Solution_2020-04-24_14-04-04 24-04-2020 02:04 ...  File folder
Structural_Solution_2020-04-24_14-04-09 24-04-2020 02:04 ... File folder

SimLab 2020

« Local » Temp » Simlab > SimlLab_2020.1 » Temp > temp_2 *» SolverRun >

~

Name Date modified Type
Structural_Solution 24-04-2020 02:03 ... File folder
Structural_Solution(1) 24-04-2020 02:03 ... File folder
Structural_Solution(2) 24-04-2020 02:03 ... File folder

SimLab 2020.1

/\ ALTAIR
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Hide Solution Bodies
Solutions Browser > FE Bodies > Right Click

« Added an option to hide the bodies associated with solution.

Model Browser iiiiiiiiiiiiniiniiiioiioiiiiniinionnniiine

Name [§
= ! Solutions
= %! External_Static_Solution

........................................ Displ
& Type:Linear 1splay

=+ Connections
¥ RigidBa| Hide |
& RigidBar_.
& RigidBar_3

+ & Contacts

= {* Loads and Constraints
B} Cover_Pressure_Loading
¢ Carrier_End_Constraints
W BearingPressure

& Results

Isolate

&
Q
&
»
&

& | %
36 J\ ALTAIR






ElectroFlo Solution

38

Added Electronic Thermal Management solution.

© Altair Engineering, Inc. Proprietary and Confidential. All rights reserved.

Sample model

= A

A Altair SimLab 2020.1 - o X
Flo View Sokons Sketch Geomety Anslysis Resuls Advanced inspect Scriptng Q m
- ;
%B“\“Eﬁcﬁ@ E‘Z?‘«k- Qo
= »
Thermal  Flow Eloae DropTest  Fatgue Elecvonics | JOptimaaton  Mesh
Thermal Convergence
Management
Home Physics Appicaton Advanced
IModel Browser x
Name @ Matenal File : Electrionics Thermal Management
3 &A:o-vm Load Case: EFlo_results -
3 @ electonics thermal management Z 317.43K
e - Simulation: Increment = 0 ¥
- Component Elemental Temperature 31523k >
" Average atcomernodes ~ | Variation < * 313.02K =
= Q Max = 31743K Min = 293 15K 310.81 K ——
W Plaskc 308.60 K ——
W Plastc
H 30640
W Coppe 304.19K
LR 30198
[ ] 299.77K
o
H 207.57K
@ 29536 K
=
293.15K
z
"‘LV
LiiQReasd»s =E@HA@®p 1Nt k=, = -
S % & Q9 9|/ Q|1 DataBasel %
Selecton her Body Count: 0 MMKS {mm kg N 5) s @
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Model/Eflo
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Background Solve and Solver Log
Results > Right Click

« Support added for background solve and viewing the solver log file while solving.

MEaElEGEmEr G5855556a500508000800080800A0003086000080848060000080

Name [
= %! Solutions
-l %! Electronics Thermal Management
o FE Bodies

$L Type: Steady State
o . . Logfile - Electronics Thermal Management ©1Iiiiiiiiiiiiiiiiiiiiiiiiiiiiinininnnnnnnni K
= L Solution Settings
WL Solution Parameters EFlo solver version: 2020.1.0
= 9 Loads and Constraints EFlc solver revision: 72927
3 FanComponemS chnlap37 License reguest successful
3 Vent 4
& Domain_7
133 HeatSource_8
. TTERATTON: 1
¢ Radiation_9 ]
& Convection_10 Energy | Iter: 89 |  293.14996 <1 <  295.80179 | time= 0.8
O ults Ensrgy | Itex: 19 | 293.14%5%0 <T < 295.58932 | time= 1.0
b Plot Convergence |7 # Fressures | Itexr: 255 | -0.189E+00 <P < 0.758E+00 | t:!.mei 12.¢6
Momentum-x | Iter: Te | -0.183E+01 <Ux< 0.946E-02 | time= 28.8
View Solver Log Momentum-y | Tter: 76 | -0.76BE+00 <Uy<  0.740E+00 | time= 23.2
- = Momentum—-z | Iter: 76 | —0.102E+01 <Uz< 0.869E+00 | time= 22.4
Kill Salving

39 — | \ ALTAIR
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Plot Convergence

Solution > Results > Plot Convergence

« Added support to check the progress of solving. This option is supported for the following solvers

» ElectroFlo
» Radioss
» AcuSolve
» OptiStruct (Only for Non-Linear static solutions)
Note: For AcuSolve solutions Convergence can be plotted after the solution is solved.

Model Browser ©1IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIID X
Plot Convergence : Electronics Thermal Management  ©::iiiiirziiiizrrzzissirirzziiiorzizoiiininis
Name @ JR—
= YL Solutions Figure 1
- %\ Hectronics Thermal Management Global variables Vs lteration
& FE Bodies o

L Type : Steady State =0
=) $% Solution Settings

$2 Solution Parameters 84

=l %* Loads and Constraints 70
iﬂ HeatSource_2 §

& FanComponent3 2 ™

) Vent_4 > T =l
& Domain 5 z

) {Results g 4

Plot Convergence | -
View Solver Log

Kill Solving
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Iso Surface

Results > Tools

42

Added support for Iso Surface post processing.

1.00000
0.90909
0.81818
0.72727 ——
0.63636 ——
0.54545 ——
0.45455
0.36364 !
0.27273 ——
0.18182 -
0.09091

[Epin=== B88558555825585555555

CurrentValue 05
|

1 1 1 1 1 1 1 1 1 1 1

0 1

Show Contour  |Above v
R
Below

Apply Equal |
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Added a new tool to create plug weld.

Create Plug Weld

Advanced > Weld
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Models/Create_Plug_weld

Create Plug Weld
Advanced > Weld

A, Altair SimLab 2020.1
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Selection fitter : Body
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